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"Operation failed, install/uninstall has been improperly terminated" error in SmartConsole during policy installation on R77.20 SMB Appliances with IPS enabled
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Technical Level
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Solution ID |
sk180448 |
Technical Level |
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Product |
Quantum Security Management, Multi-Domain Security Management, Quantum Spark Appliances |
Version |
R80.10 (EOL), R80.20 (EOL), R80.30 (EOL), R80.40, R81, R81.10, R81.20 |
OS |
Gaia Embedded, Gaia |
Platform / Model |
1100 (EOL), 1200R, 1400 |
Date Created |
26-Dec-2022
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Last Modified |
07-May-2023
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Symptoms
"Operation failed, install/uninstall has been improperly terminated" error in SmartConsole during policy installation on R77.20 SMB Appliances with IPS enabled.
- Affects 1100, 1200R, and 1400 appliances that are managed by all Management Server versions.
- Does not affect 700 and 910 appliances.
The issue will start in mid April 2023.
Cause
- Check Point adds the signature CVE IDs to the IPS protections to a dedicated field called "Industry References".
- Security Gateways use these CVE ID text strings in the Threat Prevention logs they send to their Management Server / Log Server.
- Policy installation fails because R77.20.X Centrally Managed SMB appliances cannot handle more than a certain number of CVE ID text strings in the dedicated field of an IPS protection.
Important - This issue does not decrease the security of IPS protections on SMB appliances.
Solution
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