Support Center > Search Results > SecureKnowledge Details
"Operation failed, install/uninstall has been improperly terminated" error in SmartConsole during policy installation on R77.20 SMB Appliances with IPS enabled Technical Level
Symptoms
  • "Operation failed, install/uninstall has been improperly terminated" error in SmartConsole during policy installation on R77.20 SMB Appliances with IPS enabled.

    • Affects 1100, 1200R, and 1400 appliances that are managed by all Management Server versions.
    • Does not affect 700 and 910 appliances.
  • The issue will start in mid April 2023.

Cause
  1. Check Point adds the signature CVE IDs to the IPS protections to a dedicated field called "Industry References".
  2. Security Gateways use these CVE ID text strings in the Threat Prevention logs they send to their Management Server / Log Server.
  3. Policy installation fails because R77.20.X Centrally Managed SMB appliances cannot handle more than a certain number of CVE ID text strings in the dedicated field of an IPS protection.

Important - This issue does not decrease the security of IPS protections on SMB appliances.


Solution
Note: To view this solution you need to Sign In .